Scan Config can't be created - Failed to find config 'daba56c8-73ec-11df-a475-002264764cea'


I’ve Installed gvm form source, greenbone-nvt-sync worked, the UI works also. I can create host lists - but cannon create a scan config, it gives me the "Failed to find config’ error.

I tried to connect the scanner to my user using this post:

but this did not help

where to find additional info how to debug this?


**Operating system: Ubuntu 20.04
**Installation method / source: Github 20.08 Branch from Source

I noticed my crontab was messed up, I currently re-running
greenbone-feed-sync --type GVMD_DATA
greenbone-feed-sync --type SCAP
greenbone-feed-sync --type CERT
Let’s see if this helps

You should have some baseline scan configs available from syncing the GVMD_DATA feed. If those are not available in gsa, then one of two things:

  1. You didn’t actually sync the feed correctly.
  2. You haven’t given gmvd enough time to import all the data from the feeds.

It can take a 15 - 45 minutes the first time to synchronize all the feed data in to the database depending on the hardware you are running on.

Once those baseline configs are there, you’ll be able to create new ones too.


1 Like

I’ve did the sync today morning, since then postgres is consuming 100% of a CPU core.
can I get a status from some log whats happening?

okay, seems like it in /var/log/gvm/gvmd.log - so you can track whats happening with a simple
tail -f gvmd.log
probably my VM hardware is too slow, I justs let it run for the rest of the day…

So the syncs we’re all okay, the logs says everything is succefully processed - but i get the same error :frowning:

ospd-openvas.log has this entry:
OSPD[1207] 2021-04-19 13:16:18,498: INFO: (ospd.main) Starting OSPd OpenVAS version 20.8.3.dev1.
OSPD[1207] 2021-04-19 13:17:26,798: ERROR: (ospd_openvas.openvas) OpenVAS Scanner failed to load VTs. Command ‘[‘openvas’, ‘–update-vt-info’]’ died with <Signals.SIGABRT: 6>.

Got this also resolved, was a timing issue with the services… now I don’t see any errors in the logs, still the error in the gui persists: cant’t create a scan config

In the GUI it looks okay:

I’ve deleted the /opt/gvm/var/lib/gvm/data-object/gvmd/ folder completely and re-run greenbone-feed-sync --type GVMD_DATA - the files were re-synced, but i still can’t do stuff in the GUI :frowning:

Found the Error:
The Feed Import Owner was not set!

so basicly running this command:
find user uuid:
gvmd --get-users --verbose
gvmd --modify-setting 78eceaec-3385-11ea-b237-28d24461215b --value <uuid_of_user>


immauss, this process, import all the data from the feeds, is in background or do we need type a command in console?

gvmd should be doing that on it’s own in the background.


1 Like

I have the same problem, when I try to save a task, I get this error:Failed to find config 'daba56c8-73ec-11df-a475-002264764cea’
I tried your solution but without success, what else could be done?

1 Like

Hi Dear,

i was also facing the same problem, i did following commands :

greenbone-feed-sync --type GVMD_DATA
greenbone-feed-sync --type SCAP
greenbone-feed-sync --type CERT

sudo gvm-stop

Wait for 30 seconds and then enter this command

sudo gvm-start

I hope this will work for you, i request you to please update me

Good Luck

1 Like

Unfortunetlly, it is not working for me. Version 21.4.2.

Could you tell me what correct guidance is or which version is stable without this error. I have just installed it today, so maybe right now presented version is not stable?

I am also using the same version, and mine started working.

Buddy i suggest you to please run following in same sequence :

sudo apt-get update
sudo apt-get dist-upgrade

sudo apt-get remove --auto-remove openvas
sudo apt-get remove --auto-remove gvm

sudo apt install gvm -y
sudo gvm-setup
sudo gvm-feed-update
sudo gvm-start

I belief it will work.



unfortunetly this patch doesn’t work (I have set up kali linux machine one more time to be sure that all steps are realized also on the clean OS).

Do you have an idea how this error could be repaired?

I had this same error and I tried all suggestions given above, but still could not get rid of the error.

I eventually, got rid of it by doing the following:

Step 1: [ gvm-setup ] (after this I got a recommendation to run ‘gvm-check-setup’)
Step 2: [ gvm-check-setup ]

After performing ‘gvm-check-setup’ I observed there were 2 warnings at the end of the line
i. install nsis
ii. edit /etc/gvm/pwpolicy.conf

Step 3: [ apt install nsis ]
Step 4: [ gvm-setup ]
Step 5: [ gvm-start ]

Step 6: open a browser and run the task.

That was how I got rid of the error and was able to scan.


bro i have same issue as yours "failed to find config ‘daba56c8-73ec-11df-a475-002264764cea’ " , how can i resolve it ?

1 Like

Hi Guys,
I would like to scan a known compromised server remotly however i am not having much luck
The system i am using
Raspberry Pi 4 4GB
32GB SD card
Kali Linux

The issue i am having is i get this error

Scan Config can’t be created - Failed to find config ‘daba56c8-73ec-11df-a475-002264764cea’

no matter what i do i can not get this to work i have followed all the above steps.