Cant create a Task (configfile not found) Failed to find config ‘daba56c8-73ec-11df-a475-002264764cea

First of all yes i know there are similar discussions but non of them workted for me.
(similar are:
Can't create a scan config (failed to find config),
Scan Config can't be created - Failed to find config 'daba56c8-73ec-11df-a475-002264764cea' )

This is a new system.
Installed on a Kali linux VM (Linux kali 6.1.0-kali5-amd64 #1 SMP PREEMPT_DYNAMIC Debian 6.1.12-1kali2 (2023-02-23) x86_64 GNU/Linux)
The OPENVAS verion is 22.4.0

I used the installation of geeksforgeeks (Not able to post the link. I am only able to post 2 links)

When i try to make a scan i get this error message: “Failed to find config ‘daba56c8-73ec-11df-a475-002264764cea’”

I tried modifing the scanner. The output is “Scanner modified”. But nothing changes.

The log does NOT show SCAP or CERT problems the only thing in the log is this error “event wizard:MESSAGE:2023-03-16 19h23.37 UTC:22891: Wizard quick_first_scan could not be run by admin”

i also tried to do it with a second user. Same problem !!

I also tried a simple restart of the VM and gvm. Still the problem!

Do you have any diffrent fixes ?

If there is something wrong in this post or there is something missing please tell me !

I Found the fix!

1 Like