OpenVAS 9.0.1 Update to 9.0.3 [Centos]

Hello community of Greenbone!

Mods feel free to move the topic where it belongs too :wink: .

Infos :

OS : CentOS 7.6.1810 (Core)
CPU : 4 vCoces


My Problem :

I am getting “Result: Report outdated Scan Engine / Environment (local)” reports

What I have tried so far :

I have tried to solved the issue by doing the following…

  • Added the atomic testing repository
  • yum update openvas --> Tells me that there is nothing to do (Not update)

How to solve that issue ?

unanswered !

The is a supposed solution for the Issue, contact the maintainer and tell him to update this provided packet.

1 Like

I will but it says in the packet info it’s at the 9.0.3 :frowning:

Yes and therefore you should create an issue report at your packagers tracker. The packages seem to be broken.


Created that issue. I will let you know @bricks @Lukas if there is any update or something else going on.

Just to note that a package version of e.g. “9.0.1-3” probably would be more correct for that repository.

If you’re comparing the output of the component versions in your initial post with the ones listed in GVM-9 (end-of-life, initial release 2017-03-07) - Greenbone Community Edition - Greenbone Community Forum you will notice that the currently repository is lacking behind due to some building issues mentioned in:

1 Like

Yeah, I see but that issue is quite old. They can close my issue if they want but it’s just a reminder :blush:.

2 posts were split to a new topic: Tasks doesn’t start start by scheduled time after an update