Can´t scan targets

I have problem with reaching targets when scanning. Have tried several servers and clients.
Always gets the following result:
“The target hosts could be regarded dead.”
I am using Community edition.

I have downloaded all Feeds.

Have installed GSM 4.2.19.

What could be wrong?


please see the following documentation which might be reason for this.

Thanks for the reply but the targets answer a ping request so it has to be something else.


you might want to enable the following setting within your scan configuration to get a log level entry (update your results filter to see those) of this NVT in your report to see why the system was marked as dead:

Name: Ping Host
Family: Port scanners

Set the two settings “Report about unrechable Hosts” and “Log nmap output” to “yes” to see some additional output/info.

Hi, the problem is solved, it turned out that the NVTs were missing from the update.
Your input made me look after the status of the NVT :grinning:

Thank you for your help.

1 Like

Hello Lasse,
Please, I have the same problem. But I don’t understand what to do to populate NVTs. Can you please help?

Thank you so much,

Please consider using the search function of the forum for this topic. There are several topics with advises and solutions for this issues. E.g.

1 Like

A post was split to a new topic: The report is empty. This can happen for the following reasons