Will not scan IP

When I start a scan on my mail server it requests, queries, runs for a few secs and stops and says done with almost no scans. I don’t know whats wrong or why is strait out refuses to scan it. I do have fail 2 ban but I allowed the IP I was scanning from.

GVM versions

gsad: Greenbone Security Assistant 21.4.3
gvmd: Greenbone Vulnerability Manager 21.4.4
openvas-scanner: OpenVAS 21.4.3
gvm-libs: gvm-libs 21.4.3


Operating system: Kali
Kernel: Linux kali 5.15.0-kali2-amd64
Installation method / source: The office greenbone website

I have a update. I have tried the host name, and all scan configs to that server and nothing worked.

I have another update. I can’t ping it from a host or the VM that Greenbone is running in. It does not work.

Hi @jon,

Just to see what type of install you’re running (since you mentioned a VM), is the VM a Kali VM running within another operating system, or a virtual appliance running inside Kali? Can you post a link to which version you downloaded? Thanks!


Two short guesses:

  1. There is a general network connectivity issue (the scanner host can’t reach the target host at all due to some network / routing problems)
  2. The host hasn’t been found as “alive”, more info on this topic can be found here: 10 Scanning a System — Greenbone Enterprise Appliance 21.04.13 documentation