What's the defaul username and password for version 7.0.3? admin & admin doesn't work

Use this category only if you have build GSE or components thereof from sources .

Please read About the Greenbone Source Edition (GSE) and About GVM Architecture before posting.

When posting you should provide information about your environment using the following template:

GVM versions

gsa: (‘gsad --version’)
gvm: (‘gvmd --version’)
openvas-scanner: (‘openvassd --version’)


Operating system:
Kernel: (‘uname -a’)
Installation method / source:

I just installed openvas v7.0.3 in my kali linux using apt-get install. I open the web interface and it ask me for a username and a password. What are they? Sorry if this is a stupid question.

There is no default login / password. You need to create one with openvasmd command line. See --help for parameters.

Note that you are using a very old version, so it’s unlikely you’ll get any support for this version here.

1 Like

Got it. Thanks. I created a user and a password using a guide. What is the easiest way to update?

The automated setup process made for kali linux always gets me to 7.0.3 . I tried it twice. I’m wandering why it doesn’t go to the latest version. I tried serveral ways to update but it didn’t work.

The answer to this is simple and documented at various places of this forums:

Okay. I will try to get help from kali forums.
I also downloaded the virtual machine and started it with virtualbox, however, I couldn’t complete the setup process. I followed the guide but it didn’t really help. I remember it told me it couldn’t connect to the internet and wasn’t able to download the latest feed or whatever, although it should be able to. I don’t see the same steps present in the guide. For example, Importing or Generating an HTTPS Certificate didn’t show anywhere.

I’m able to enter the web interface, but I think it is useless since it is not configured.

It sounds like updating with kali will be easier. The setup of the VM is little complicated.

Hi again,

I found out how to update it ! I found out this very nice video by this nice youtube guy:

You can use it too!

I followed his steps and I updated it successfully. I was able to find fresh new vulnerabilities so it did update. However, the version is still 7.0.3 . I’m not sure if that should change or stay the same. It didn’t change in his case as well. The guys in Greenbone forums told me 7.0.3 is outdated.

Any comments?


I’m now able to open the web interface for the community edition VM and it works and i tells me that it is version 6.0.7. I was able to scan one of my machines. However, I’m not able to see new vulnerabilities. The latest ones I see are like from 2016. Is this normal for this VM. Is there anyway to update it?