[SOLVED] Not able to scan a host via IP address or Domain


I’ve been trying to scan a domain/ip address, however this is always resulting completion post couple of seconds of running the scan at 1%.

Could there be a specific reason or config on the server that might be preventing the scan? Scanning other domains/IP runs fine.

Please try to provide as much details as possible in an initial post, this could include e.g. used Linux-Distro, versions of the components in use and similar information which could help other readers to help you.

For your current problem it would be great if you could provide the following info:

  1. What happens with the progress bar during the scan? At least to me its currently not clear if it stays for a longer time at 1% and then jumps to “Complete” or if it is just staying there at 1% without moving forward at all.

    Note: Depending on your chosen “Alive Test” method and the port list (e.g. including UDP ports in your port list) it might be completely “normal” that a scan stays a longer time at 1% (this is the port scanning phase) and then goes directly to “Completed” if no open ports / available services where identified.

  2. Which Linux-Distro are you using?

  3. Which versions of the OpenVAS/GVM components are you using? Note: Please name the detailed versions of openvas-manager, openvas-scanner, openvas-libraries, not just “OpenVAS 9”.

  4. Anything in your logfiles (Might be in /var/log/openvas/ depending on your install path)?

  5. Which results are you getting in the report of this specific target?

1 Like

It seems the default scanning options were not working. Trying method different options from Alive Test seems to have worked.

The ticket can be closed as solved.

3 posts were split to a new topic: Scans stopping at 1%