Scan return nothing when adding UDP ports

I’m unable to scan udp port with GVM. The scan run fast and finish without any result and also no host available. Scan work perfectly with port list “All IANA tcp”.
I have tried to create a new port list with only few tcp/udp port (about 6 ports) but still return nothing. I tried to add snmp scann preconfig in scan config when cloning the Full and Fast scan but again no result.
I can’t find issue on github and on this forum. Hope someone could help

GVM versions

gsad:Greenbone Security Assistant 20.08.1~git-10e848847-gsa-20.08
gvmd:Greenbone Vulnerability Manager 20.08.1~git-71c4c12e9-gvmd-20.08
openvas-scanner: OpenVAS 20.8.2
gvm-libs: 20.8.2~git-9640de47-gvm-libs-20.08


Operating system: Debian 10
Kernel:Linux 4.19.0-6-amd64 , Debian 4.19.67-2+deb10u2 x86_64 GNU/Linux
Installation from source

Bonjours Guillaume,
I think you are missing plugins, try deleting the folder plugin in /var/lib/gvm and run gvm-setup.

Thank you for your answer but it didn’t solve the problem

Hi Guillaume, did you solve the problem? I’m stuck like you

Ey GuillaumeA07, did you solve the issue?