Scan only found logs

GVM versions

gsa: 8.0
gvm: 8.0
openvas-scanner: 6.0
gvm-libs: 10.0


Operating system: Debian 10 (Buster)
Kernel: Linux 4.19.0-8-amd64
Installation method / source: GVM 10 Sources.

Hi everyone :slight_smile:

I’m trying to install GVM 10 on a debian operating system. Every components are installed, any issues seem to happen. However, when I try to scan a target, this scan lasts about 60 secs, and only find 5 logs like OS detection for exemple. I have the feeling that my scan doesn’t use network vulnerability tests. My nvt/scapdata/certdata sync are up-to-date.

To debug this, I looked in log file but any issue is reported. I also tried to change log level from 127 to 128 in order to show all debug message but nothing seem to be interesting. I have rebuild nvt cache with an sql request as well but it didn’t change anything.

Does someone can help me?
Thanks :slight_smile:

Hi Galen,
which scan configuration did you use?

Hi tino,

Thanks for your reponse.

I tried full and fast configuration and full and very deep ultimate configuration. Regarding the scanner, I used Openvas Default.

I found out what’s the problem : I haven’t installed nmap.

Sorry for this wasting time and have a good day :slight_smile: