Scan interrupted at 0% and “scan process failure”

Hi DeeAnn,

Thanks for checking. I tried to install GVM 21.04 but I scanned the task and got the status “interrupted at 0 %” and error message “scan process failure”.
Would you please provide the solution or give me a hint? Many thanks.

I reference the guide to install from Greenbone Vulnerability Manager | Libellux .

“interrupted at 0 %” issue

journalctl -f

All service is active (running).

(moderator edit- seeing if this fixes a forum issue)

Hi @owem777,

I’ve moved this question into a separate thread for visibility. Is this a fresh install or an upgrade?

1 Like

And did you set a source interface?

Hi @DeeAnn

Thank you. It is a fresh install and I refer to the SOP from Greenbone Vulnerability Manager Rev 7 Greenbone Vulnerability Manager | Libellux

Hi @bricks

Where can I find source interface?

It can be set in the task dialog while creating and editing a scan task.

Hi @bricks,

I found source interface in a scan task dialog. What value should I enter in network source interface? Is it the network interface name of Server?

P.S.I never set this value on previous version (GVM9, GVM11 and GVM20) and all of them worked normally.