Result Filter setting

Hi all,
the filter Extras->My Settings-Filers->Results Filter doesn’t works for me.
Can anyone helpme?

Greenbone Security Assistant 8.0.0
Greenbone Vulnerability Manager 8.0.0
Manager DB revision 205
OpenVAS Scanner 6.0.0
centos7 3.10.0-957.21.3.el7.x86_64

Hi roberto,

please provide us with some information what “doesn’t work for me” means. Is there any error message? What are you expecting and what is actually happening?
Maybe also provide the filter term that you are trying here.


Hi Steffen,
I have done this filter “autofp=0 apply_overrides=1 notes=1 overrides=1 result_hosts_only=1 first=1 rows=100 sort-reverse=severity levels=hm” that I use when a I see the result and this works fine. I wish set this filter as default in result view from extras setting in “Result Filter” field. I am able to set it but when I go to result view it isn’t applied.

At the bottom left you’ll find the currently applied filter displayed.
Do you find your default filter correctly printed out there, or something else?

Hi Tino,
it’s applied the default filter “(Applied filter: apply_overrides=0 min_qod=70 first=1 rows=10 sort=name)”

You are not using the latest releases of our stable version. It is very likely this is already fixed with the latest release.

1 Like

Hi Bricks,
I see! As soon as possible I’ll upgrade my installation.