Printer isn't ignored in "Full and Fast" scan config

As the title suggests, using the “Full and Fast” scan config with “Exclude printers from scan” set to yes, we have a printer (Sharp MX-4071) which produces garbage text every time.

This is identical behavior to a previous post from Sept 2021:


if the printer is not correctly identified and prints garbage everytime, you may want to exclude it from future scans by excluding its IP address from the target range. You can do so by entering the IP address of your printer in the field “Exclude hosts” when creating a new target or editing an existing one.


1 Like

Please also see this recent posting:

Thanks to both @TreAtW and @cfi for the prompt assistance. I modified the scan target to exclude the printer’s IP. Somewhat new with GSM and didn’t realize that was a selectable option.

1 Like