OpenVAS-gsa.service failed to start

Hello again,

yesterday I started again with a fresh installation for openvas-scanner & openvas-gsa and I ran into another problem after the installation was completed.
I’m still a beginner in Linux and use a local VM (Fedora).

The openvas-gsa.service is disabled and i’m trying to start it but nothing worked for me.
Commands i tried:
systemctl start openvas-gsa.service
later i tried it to restart and tracked it with journalctl -fu openvas-gsa to see if something is happening, but it always fails.

I couldn’t find anything helpful via google and thats the reason why I’m here.

I think i found the problem.
The openvas-gsa.service starts after two other services.
But the openvas-scanner.service is not on my system. I can’t find it.
Shouldn’t it be installed during the openvas-scanner installation?


you didn’t mention you installation method (distribution, source build, docker, …) neither the release you are using. openvas-gsa.service is not a systemd service file provided by Greenbone. So maybe it is best to contact the developer of this file?


Hey Bricks,

i use Fedora33 and i installed the openvas-scanner-7.0.1-1.fc33.x86_64.rpm via dnf install openvas-scanner + openvas-gsa-9.0.1-1.fc33.x86_64.rpm via dnf install openvas-gsa.

Sorry, i’m complete new to linux and openvas. Do I only need the openvas-scanner without any additional packages?
And how can i set it up, to use it in the web-gui?

Sadly I can’t answer your questions. I don’t know anything about these packages on Fedora. All I can says is that they are outdated and contain end-of-life versions of our software components. Maybe it is best to ask in a Fedora forum or get in touch with the package maintainers.

1 Like