No connection to

Hello everyone,
I am installing Greenbone Community Edition for the first time via a source installation on an Ubuntu 22.04 LTS
The installation went very well until I realized at the end that I have no connection to

when I do the command sudo -u gvm greenbone-nvt-sync, I receive:

I checked that it didn’t come from my network but apparently no, I can’t ping the address on another network or even through the 4G, which leads me to assume that the link is dead.

I understood that the limitations had been reinforced due to several abuses, could this be linked to that?

Do you have any idea of the procedure to follow? For the moment I have no database for vt, I haven’t been able to recover anything.

Thank you and for your help

It seems your DNS is broken…

Check that you are connected to the internet and DNS is working as well rsync ports are open to the network.

1 Like

Thanks for you reply Lukas

I tried in my phone with 4G to ping the address and it does’nt work too…
I tried in another network with a simply network configuration ( dns of google) and it does’nt work.
I don’t think is the fault of my dns configuration

If you can, can you try in your network ?

What happend it you type in:

# host
Using domain server:
Aliases: has address has IPv6 address 2a0e:6b40:20:106:20c:29ff:fe7f:d2ae

If you don´t get the same response your DNS is broken for sure :wink: The getaddrinfo error is a clear indication your DNS is broken by the way :wink:


I had the impression that it was improved with a local DNS registration, because there was a download that tried to start, then again with the error message

Now your DNS seems to work but not your network :wink: IPv6 is unreachable and IPv4 seems to be firewalled. Keep in mind you need to allow RSYNC for feed sync not HTTPS.


The problem is that my proxies do not accept exotic ports, and rightly so.
And listens on port 873, not https.
Is there a solution to be able to retrieve the data using an https stream?

No, not from our our side.

But you can use the Community Containers instead which update the feed by downloading new container images instead of downloading the feed via rsync.


noted, thank you
I’m going to look into that