MQTT without authentication

Exactly my sense of humour :wink:

While scanning my Greenbone server running the latest Community Containers I get the above result. I’m using the default configuration/docker-compose file from

Is there a way to secure the MQTT access?

Best regards


I had a laugh as well :slight_smile:

You can safely disable the port directive for the MQTT server if you’re running everything on one host, I guess. At least that is what I did.