I see a warning when I connect to the console

I installed OpenVAS on the ESXI virtual server in the network without Internet access. When I connect to the console, I see a “Not fully functional yet” error. Waiting for your support.

Hi akifkeskin, I see you opened another issue about your lack of result in your scan. Does this mean this topic has been solved already?

No, I still have a problem. I didn’t want to ask two questions for a title. but my other question is closed. Please help me.

So you still have this problem? Or you still have another problem?
If you still get a “Not fully functional yet” message, what are you looking at when you see this message?

I’m connecting to greenbone with ssh. welcome to greenbone after passing the article. I see this warning under the Setup wizard.

Does the whole sentence of the warning read: “Your GSM is not fully functional yet. Do you want to complete the setup now?” And are you given the choices YES and NO?
I’m asking because this is the default behaviour of an GSM.