How to disable Boreas Scanner


I’ve edited the original question since I’ve been doing some digging and answered a few of my questions.

I would like to disable the Boreas Scanner in favor of using the NVT to do alive checks for GCE 2204. How can I do this?

I see that this question discusses how to disable boreas, but I want to ensure that the NVT I mention above is run instead.

Howard Pearce

After a few hours of debugging, I have confirmed that the NVT is running instead of Boreas when I add the following line to my openvas configuration file (/etc/openvas/openvas.conf):