GVM11 – installation

Hi There
Has anyone had these issues?
I have done the install multiple times and all the times it is the same thing.

  1. This last time the “Greebone-NVT-sync” crashed, and I don’t know how to force a resync.
  2. It looks like Task menus doesn’t seem to work.

  1. And most important the scans don’t seem to be working, I have attached pictures.

No errors were encountered during the compiling and installing.
Can anyone help?

I’m running this on Ubuntu 20.04
Downloaded the stable version of GVM 11 (stable, initial release 2019-10-14)


I guess this is related to the nvt sync crash. Have you checked what the “error messages” tab inside your report tells you? You can also check the feed status info under the “extra” tab.

I would try to run “greenbone-nvt-sync” on the commandline. This should update your nvt data.


1 Like

Thanks Carl

Here is the status report on the feeds.

I’m thinking the sync worked this time.

For some reason, the scan still doesn’t seem to be working.


Maybe look at this :

  • do you see your NVT in “dashboard” on GSA or does it show 0 NVT?
  • do you see NVT status in Feed Status ?
  • What does your error message say?

A post was split to a new topic: Install guide for latest GVM version on centos7 or centos8?


check the logs and send us log output


You are still missing the NVTs, the feed status should look like this:

Without NVTs your scans will not work. So something was not working in the sync process i guess.

1 Like

Thanks Moahmmed
I got this working now appreciate everyone’s help

could you post your solution to let others learn from your findings?

I’m sorry,
Once I synced DB:
/usr/bin/sudo /opt/gvm/sbin/openvas --update-vt-info
It so happens the install worked

the other issue was due to me trying to perform improper scans.