GSM Trial - Unable to update feeds


I dowloaded the GSM Trial version, installed it in our ESX environment. I am able to log in but I am having issues getting the feeds to update. I ran the update within the self check when logging in directly to the OS but when I check the console about the feeds it says:

Greenbone Community Feed


Too old (36 days)
Please check the automatic synchronization of your system.

I can’t seem to get the feeds updated.

Hi @antmar904 and welcome to the forum :slight_smile:

The first thing to check is to see that the virtual appliance can connect to by checking the virtual adapter settings to see if it matches the trial configuration from here Free Trial - Greenbone Networks (under “requirements”) and see if that helps.

Virtual network adapter with direct Internet connection

Note: With default settings, the GSM TRIAL uses bridged networking and expects an IP address from a DHCP server. This may be reconfigured.

Then try updating the feed and let us know. Thanks!

How can I test the connection to
A ping fails.

Hmmm… does a ping from the command line administration shell to a different site you know should be working resolve successfully?

Yes. I tried pinging it from behind and without our firewall and the ping fails to

I’m getting the same results so it might be blocked. Edit to add- confirmed.

To check connectivity to the GCF server you can use rsync -vvv -n rsync:// (take into account the connection limits though, too many tests at the same time may result in a block).

1 Like