Greenbone unable to find Alive host


I’m using Greenbone Community Containers (specifically the example Docker Compose file). I’ve tried scanning the following targets:

  • A local Windows Machine on my network
  • A locally hosted Ubuntu 22.04 VM
  • A Raspberry Pi on my local network
  • An Ubuntu 22.04 VM on another network

All of these scans fail to yield any successful results. The scan results are completely empty and I am given the message ‘The target hosts could be regarded dead’. I have read through and tried this Hint page, but I still see the same issue.

What is especially odd is that I have made a scan config with the following NVTS:
Nmap (NASL wrapper) - OID:
Ping Host - OID:

I configured this scan to ‘Log nmap output’ and ‘Report about unreachable hosts’. There are still no logs despite these being enabled though. I made sure to change my report filter to include LOG statements as well.

I have also disabled the firewall for each of the targets that I have scanned. I am currently scanning the Ubuntu VM on another network, and disabled the firewall via ‘sudo ufw disable’. I am able to ping the VM successfully as well.

Any advice would be appreciated. I am currently deleting all of my docker images, containers, and volumes for a fresh restart as well. Update: Still seeing the same results after a fresh restart

NOTE: I am able to successfully scan the (seemingly) random targets that are suggested when I open the Task Wizard. I am not sure what target is being scanned when this is done though.

It appears that after restarting my machine, I am able to scan targets.

1 Like