Greenbone didn´t work , so i tried on kali linux, install ok, but cannot sync

i have implemented a kali linux and install openvas into it… everything ok untill feed updates… it didn´t work…
here is output
kali@kali:~$ sudo gvm-check-setup
gvm-check-setup 22.4.1
*** Test completeness and readiness of GVM-22.4.1***
Step 1: Checking OpenVAS (Scanner)…
*** OK: OpenVAS Scanner is present in version 22.4.1.***
*** OK: Notus Scanner is present in version 22.4.4.***
*** OK: Server CA Certificate is present as /var/lib/gvm/CA/servercert.pem.***
Checking permissions of /var/lib/openvas/gnupg/*
*** OK: _gvm owns all files in /var/lib/openvas/gnupg***
*** OK: redis-server is present.***
*** OK: scanner (db_address setting) is configured properly using the redis-server socket: /var/run/redis-openvas/redis-server.sock***
*** OK: redis-server is running and listening on socket: /var/run/redis-openvas/redis-server.sock.***
*** OK: redis-server configuration is OK and redis-server is running.***
*** OK: the mqtt_server_uri is defined in /etc/openvas/openvas.conf***
*** ERROR: Directories containing the NVT collection not found.***
*** FIX: Run the NVT synchronization script greenbone-nvt-sync.***
*** sudo runuser -u _gvm – greenbone-nvt-sync.***

*** ERROR: Your GVM-22.4.1 installation is not yet complete!***
when i run : sudo runuser -u _gvm – greenbone-nvt-sync here is the output:

sudo runuser -u _gvm – greenbone-nvt-sync
rsync: [Receiver] failed to connect to ( No route to host (113)
rsync: [Receiver] failed to connect to (2a0e:6b40:20:106:20c:29ff:fe7f:d2ae): Network is unreachable (101)
rsync error: error in socket IO (code 10) at clientserver.c(139) [Receiver=3.2.7]

… is there any way to check if service is available? how to check if is responding?
i have tried tcptraceroute and 443 but no response… have tried online tracert with same result…
any idea?

He please don’t open several threads for the same topic. This is the third one.

1 Like