GMP Service is down NEW

I have just installed gvm on Kali. The setup took a lot of time.
While trying to log into the web, I was prompt with a message GMP service is down.

Additionally I tried to run gvm-check-setup. Got an error that I need to create a user. I created another user, but I got the error: create a user by running… again.

I really think this is a duplicate of Not able to create admin account - gvm-start not running due to several errors in KALI LINUX

1 Like

There is no a particular solution for GMP service is down, there

But if has various notes on missing pg_upgradecluster calls where users haven’t correctly upgraded their PostgreSQL database causing a failed start of the GMP Service (which is gvmd).

1 Like

pg_upgradecluster is fixed earlier. Just login problem (done the troubleshooting). The issue is not fixed

Means that gvmd is not running. Please check /var/log/gvm/gvmd.log for errors.


SOLVED: The port 5432 TCP, wasn’t open in my Azure environment! Simple, thx