E-mail as user name not allowed

Getting “Invalid characters in user name”.

So is this a bug, by design or something that has to be enabled somehow?

Version 22.7.1

It’s by design - special characters are limited for naming most objects in Greenbone.

Ok thanks, will sort it at the auth backend then.