Centos 7 unable to sync NVT SCAPDATA CERTDATA

Hi all,
I’ve some problem after installation…

That is the status…

Step 1: Checking OpenVAS Scanner …
OK: OpenVAS Scanner is present in version 5.1.1.
OK: redis-server is present in version v=3.2.12.
OK: scanner (kb_location setting) is configured properly using the redis-server socket: /tmp/redis.sock
OK: redis-server is running and listening on socket: /tmp/redis.sock.
OK: redis-server configuration is OK and redis-server is running.
OK: NVT collection in /var/lib/openvas/plugins contains 49545 NVTs.
OK: Signature checking of NVTs is enabled in OpenVAS Scanner.
OK: The NVT cache in /var/cache/openvas contains 49545 files for 49545 NVTs.
Step 2: Checking OpenVAS Manager …
OK: OpenVAS Manager is present in version 7.0.2.
OK: OpenVAS Manager database found in /var/lib/openvas/mgr/tasks.db.
OK: Access rights for the OpenVAS Manager database are correct.
OK: sqlite3 found, extended checks of the OpenVAS Manager installation enabled.
OK: OpenVAS Manager database is at revision 184.
OK: OpenVAS Manager expects database at revision 184.
OK: Database schema is up to date.
OK: OpenVAS Manager database contains information about 45947 NVTs.
OK: At least one user exists.
ERROR: No OpenVAS SCAP database found. (Tried: /var/lib/openvas/scap-data/scap.db)
FIX: Run a SCAP synchronization script like greenbone-scapdata-sync.

ERROR: Your OpenVAS-9 installation is not yet complete!

Please follow the instructions marked with FIX above and run this
script again.

If you think this result is wrong, please report your observation
and help us to improve this check routine:
Please attach the log-file (/tmp/openvas-check-setup.log) to help us analyze the problem.

if I run greenbone-scapdata-sync this is the result…

rsync: failed to connect to feed.openvas.org ( Connection timed out (110)
rsync: failed to connect to feed.openvas.org (2a01:130:2000:127::d1): Network is unreachable (101)
rsync error: error in socket IO (code 10) at clientserver.c(125) [Receiver=3.1.2]

Internet Access and port 873 are open…

Any Idea?

I’m closing this topic as a duplicate of Failed greenbone-certdata-sync (Connection timed out (110)) which is about the same messages when using the greenbone-scapdata-sync. Please follow up in this thread if you have further questions.

Some additional notes:

  1. You’re using outdated versions of the GVM components. Please update to more recent ones listed in GVM-9 (stable, initial release 2017-03-07) ASAP. If you have further questions on this topic please create a new thread in the GSE category.

  2. The current used category is/was https://community.greenbone.net/c/gce (Description: About the Community Edition (GCE) category) which is about the downloadable ready-to use virtual machine.

    Based on your posted issue it sees you have an own installation either build from source or installed via 3rdparty repositories. For such installations the https://community.greenbone.net/c/gse (Description: About the Source Edition (GSE) category) needs to be chosen.