Can't Update Greenbone Community Feeds

Just downloaded and set up the new GSM Trial VM for VirtualBox. Everything seemed to go well. I just can’t seem to update the NVT, SCAP, CERT, or GVMD_DATA feeds. Not sure what I am doing wrong. I have tested internet connectivity on the VM and that seems good. Any help would be appreciated. Thanks.

Hi @dmarsden,

I will be a litle bit difficult to identify the issue with your description but if you don’t mind, you can follow this link to see step-by-step how to seup GSM and update feeds in virtualbox. If you want to go directly to the feeds update instructions, please move to 5.40min of the video.


Thanks for the tutorial. I followed it, set a new static IP. Users, etc. but still can’t update the feeds. I have verified the VM can reach the internet, just not the feed servers. Do you know where the logs might be so I can try and see what is failing? Thanks again.

Hi @dmarsden,

To access the logs you will need to access the GSM terminal, for that login into GSM and try to follow the steps below to access the terminal:


Do you know if this is the right IP for the community feed?

I have seen the packets go out in Wireshark and through the firewall but there is no response.


host has address has IPv6 address 2a0e:6b40:20:106:20c:29ff:fe67:cbb5

If you get nothing back it might be a firewall issue, at least a RST should be visible.

Thanks! I will keep looking. I have tried a hotspot but that had the same issue. I will try at home tonight. Thanks for the help.

Ok. Just to update this topic, I am a complete idiot. Realized I had Symantec running on the machine. Had to completely uninstal it then the update worked. Thanks for your help!


Thank you for this feedback! It will definitely help others in the future :+1:

1 Like