Cannot scan external IP or by DNS name

Not sure what I’m doing wrong, I have setup Greenbone on Kali and the Greenbone Community appliance. When I setup Full and Fast scan to scan external IP or DNS name, nothing shows up on the scan results. I tried setting up dynamic and static IP on the appliance and Kali. Our network firewall does not block outbound connection as NMAP and Nessus do yield results. I also made sure the feeds are all up to date.

Please advise.

Also tried scanning from a MiFi, same results. Any help is appreciated.


when choosing the category for a topic please try to have a look at the category description for each category first:

The current used category is/was (Description: About the Vulnerability Tests category) which is about vulnerability tests (the so called “NASL scripts”).

Your question is completely unrelated to the NASL script itself but about scanning with GVM so i have moved this topic into the better fitting (Description: About the Source Edition (GSE) category).

It looks also that this is a duplicate of Scan not working on Kali Linux so i’m closing this thread as such.