All Task report with severity 0.0

I’ve compiled GVM 11 from sources using the following guide:

Everything was built without problems, however every task reports with Severity 0.0. ALready tried multiple tasks, and with QoD 30% etc, but it’s everytime the same. Can anyone help me out here plz?

GVM versions

Greenbone Security Assistant 9.0.1~git-f4a4658fb-gsa-9.0
Greenbone Vulnerability Manager 9.0.1~git-d15f8a2a-gvmd-9.0
OpenVAS 7.0.1
gvm-libs 11.0.1


Ubuntu 20.04 LTS
Linux srvovas 5.4.0-31-generic #35-Ubuntu SMP Thu May 7 20:20:34 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux

Thanks for the help

facing same issue

Are you sure you installed it complete ? Including Feed Sync ?

What Scan-Config are you using, what is the feed status ? Did you tried a GCE with the same target ? If the GCE works, your install is NOT working :wink: I don´t know this build receipt but you need to understand HOW GVM works, if you compile it from the source. If it compiles it does not mean it works, like you already see.

is there any documentation for gvm 11
please share

It is very likely that this is an issue with the feed sync or the scanner. Please check the report which results are listed. Also please take a look at the log files if they contain any warnings or errors.

for every scan i am getting log only

GVM versions

gsa: (‘gsad --version 8.0.2’)
gvm: (‘gvmd --version – 8.0.2’ )
openvas-scanner: (‘openvassd --version – 6.0.2’)
gvm-libs: 10.0.2


Ubuntu 20.04

Check this:

  • Do you see all your nvt in GSA?
  • is nmap installed on your operating système?

nvt is updated and nmap is there

What you mean if GCE work your install is not working?

Openvas was flawless, then GVM comes, and already tried 3 diferent installs with 2 different guides, and none work… lol

Right now I would recommend to create a fresh installation. OpenVAS went through major changes on the way of becoming GVM.

Here is a blog with multiple installation guides, based on the underlying OS (Ubuntu, Debian, even Docker).

1 Like

You might want to try to Greenbone Communiy Edition, a VM that includes a GVM installation. And easy to deploy. GVM is getting much more powerful but the complexity and dependencies like a full PostgreSQL Database are getting bigger. But with the old components (SQLite) it does not scale and meet the needs of it´s free and commercial users.


Problem is GCE has limitations, as far as I read here:, with GCE we cannot schedule scans, and setup alarms, etc.

Then you have to self compile a GVM solution or buy a Greenbone Product :wink:

@Ongcos Hi, read the post it explains what must be done, here issues is scanner. Check feed status then check redis and verify scanner. You create a scanner with different name. I saw same error many times, people use wrong scanner. Do not copy paste and expect stuff to work, read the manual/documentation. If you do not want to debug server, use this GVM 11 install ubuntu 20.04 it is tested and working. Leave a star for developer if you see a bug submit it, he is a nice guy.

1 Like