Unable to Upgrade/Install OpenVAS on Fedora 28

I had a working installation on Fedora 28, tried to update and got the error:

Error: Transaction check error:
 file /usr/bin/openvas-check-setup from install of openvas-9.0.3-4743.fc28.art.noarch conflicts with file from package openvas-libraries-9.0.3-6.fc28

I uninstalled all packages, tried to install but still get the error. All packages install except OpenVAS which gives the error above. What’s the workaround ?

Hi, when choosing the category for a topic please try to have a look at the category description for
each category first:

The current used category is/was https://community.greenbone.net/c/gce (Description: About the
Community Edition (GCE) category) which is about the downloadable ready-to use virtual machine.

Based on your posted issue you have an own installation from 3rdparty Fedora 28 repositories. For such installations the https://community.greenbone.net/c/gse
(Description: About the Source Edition (GSE) category) needs to be chosen.

I have moved the topic to the correct category for now.


Please contact you distribution package maintainers for this issue. It’s a packaging issue so you should create a ticket at the distributions bug tracker.


Thanks. Noted.