Openvas not detecting CVE

Hey guys, I’m new to using openvas. And I am encountering some issues. I found a vulnerability using an nmap scan (CVE-2021-1636), and since I want to learn to scan with openvas I tried detecting it with openvas. However it is not found:

I know the CVE is in the openvas database (I can find it by lookin in the CVE list at secinfo tab). And I’m sure the device is vulnerable for this (also checked the version using lansweeper)

Could someone help me figuring this out?
Thanks in advance!

Could not upload images in one post

Welcome to the community anddam,

This CVE is covered by the Greenbone Enterprise Feed but not included in the Greenbone Community Feed. See: Solution Comparison > Feed

1 Like

Hey, thanks for the quick response. Is there a reason for this not being covered by the community edition?

Microsoft SQL Server (MSSQL) has been defined as an enterprise grade product and is thus only covered via the Greenbone Enterprise Feed (GEF).

As an additional note:

The initial screenshot shows some environmental problems (setup problem of GVM, networking issues, …) because not a single product / application was found. Such issues are not discussed in this category but some existing threads are available outside of it:


Thanks for your reaction as well. I checked out some of the other posts and got it fixed. Results look a lot better now:


How did you fix this problem, i also got the same problem. I’ve tried reinstalling, editting scan config and chanched alive test.

Same here, what other posts did you follow?