New 4.2.24 install all scan blank

Download iso, performed new install on Hyper-V (2012r2)
Ran setup and configured IP, DNS and Gateway
Started community feed update, waited until about no longer showed a process running (20min-ish)
Connected on manually enter IP with web gui
Under extras, feed status shows current for NVT, SCAP, Cert
Have created and re-created over and over again various scans but always finishes in about 10 seconds with no results.
Create a new target, set port list to all iana assigned TCP and UDP, set alive test to consider alive
Create new task - use openVAS or CVE, full and fast scan config
Wait 10 seconds and it reports done - The report is empty, notes - could be regarded as dead. I can ping the host, browse to the host it is NOT dead. Pinged from console too. Changed task scan config to discovery but same result

On scan it does not list an interface to use is the only odd thing I have spotted. I have setup this product several other times and always had it work very nicely. But, it does not work at all now. Have re-downloaded ISO and re-installed with the same result. VERY FRUSTRATED

This is probably the same/similar like discussed in the thread below where various pointers are given.

You can try to use the (now updated) hints of Hint: Hosts are not scanned / not shown as "Alive" to see why the remote systems are not considered / found as alive.

I have the same issue with 4.2.24. I don’t know if that the reason, but I noticed NVTs look empty. Though I don’t know how to fix that. Do you maybe have any update on this?


Just do a Feed Sync:

Many times it might be a local Network Issue on your side, your Firewall, Filter, oder DNS issue. You can use the Admin-Menus on the Console to trigger a sync or see failures.


Thanks. I didn’t change anything, but after a few days vacation I got back and tried another feed sync. This time NVTs dashboard has been populated. Then I tried immediately a simple scan task and it still didn’t work. Finally, after a few minutes, the second attempt of a simple scan task went through successfully.

The NVTs needed to be processed first, depending on your system this might takes up to 2h !

1 Like

Thank you very much for your feedback Lukas.

A post was merged into an existing topic: No Scan Results - NVT 0/0