Feed update Fail

Hi guys, I read lots of places talking about this issue, but I can’t apply the solution here.
Description of my problem:
1 - I downloaded the gsm-ce-4.2.24.iso and installed the Greenbone OS with the Openvas in a Virtualbox machine.
2 - The Virtualbox network adapter is configured as Bridge for providing directly Internet Connection to the virtual machine.
3 - The virtual machine got Internet access!
4 - Tried to update the feeds (Maintenance -> Feed -> Upgrade).
5 - Checked the “About” option, and feed version is “no feed present”.
note: I dont have a subscription key, so I am trying to use the community feeds version.
6 - Tried to run the commands manually:

root@gsm:/home/admin# /usr/sbin/greenbone-nvt-sync
–2019-01-08 21:08:25-- http:// dl.greenbone. net/community-nvt-feed-current.tar.bz2
Resolving dl. greenbone. net (dl. greenbone .net)…, 2a01:130:2000:127::d1
Connecting to dl.greenbone. net (dl.greenbone. net)||:80… failed: Connection timed out.
Connecting to dl.greenbone. net (dl.greenbone. net)|2a01:130:2000:127::d1|:80… failed: Network is unreachable.

7 - Ping the URL:

root@gsm:/home/admin# ping dl.greenbone. net
PING dl.greenbone. net ( 56 data bytes
64 bytes from icmp_seq=0 ttl=44 time=273.698 ms
64 bytes from icmp_seq=1 ttl=44 time=313.689 ms
64 bytes from icmp_seq=2 ttl=44 time=314.581 ms
64 bytes from icmp_seq=3 ttl=44 time=282.646 ms
^C— dl.greenbone. net ping statistics —
4 packets transmitted, 4 packets received, 0% packet loss
round-trip min/avg/max/stddev = 273.698/296.154/314.581/18.260 ms

The other related commands gave me similar issues (Connection time out).

8 - Tried to download the feeds manually, unziped in the folder “/opt/greenbone/feed/plugins/”;
9 - Checked the status in the “About”, and the Feed version was updated, but in the web interface I still have the error:

Warning: SecInfo Database Missing
SCAP and/or CERT database missing on OMP server.

What can I do to fix it?

Thank you in advance!

Please look into the other Posts, they explain how to fix it as well.

as I said, I read many posts and did not find the solution.
That is why I am asking help… :slight_smile:

I really tried what are in the other posts…

This might be a firewall / networking issue, see the topic below for some debugging steps: