Failed to find config ‘daba56c8-73ec-11df-a475-002264764cea

Hello everyone,
I have the following problem,
what can I do about it

Hi @Bruzzler,

Make sure SCAP data base is available at GSA level.


Looking at existing topics about this message could help as well. e.g.:

when you google for daba,… etc, there are 20 different reasons with 40 different opinions on how to fix it.
not any of them came up with the correct answer. its a ‘bug’ in the package setup script and I might document it and send it to the package maintainer.


March 18th… it’s now May 8th and this thing is still broken. I’ve tried many different ‘fixes’. I don’t think mine is a socket issue.

Greenbone is a nightmare, and after this i think i’m giving up on ever using anything else coming from them. Have spent a good portion of 2 days on this. I"m not a dev, and it seems you need to be one to simply get their products up and running.

Hi @whoisowl,

Please have a look at this video showing the same issue:

Note: Please, read the note in the description of the video before assuming that the problem is not solved.


after getting it to work once late last night i try again this morning on another machine and it is getting ‘interrupted’

i’m about to give up. this thing is a disaster

EDIT: got it working again after doing all those steps over. geesh

1 Like

Great you got it working. I am sorry you did had a frustrating experience with our software on Kali. We have been in contact with the packagers in the past to improve the situation but you need to be aware that these issues are setup related. The setup scripts are pure Kali and we aren’t involved at all. With our community VM or our build from source guide you shouldn’t face such rough edges of our software.