Failed to find config 'daba56c8-73ec-11df-a475-002264764cea' - 21.04.0

GVM versions

gsad: 21.04.0
gvmd: 21.4.0
openvas-scanner: 21.4.0
gvm-libs: 21.4.0


Operating system: Red Hat Enterprise Linux 8.2
Kernel: 4.18.0-193.28.1.el8_2.x86_64
Installation method / source:


I began to install gvm from the source I followed the different step and I successfully installed it on RHEL 8.

I can access to the GUI thanks to admin user, but when I try to perform a scan, I’ve this error " Failed to find config ‘daba56c8-73ec-11df-a475-002264764cea’ ".

I searched on many topics about it, I tried different commands that I found on these topics :

gvmd --get-users --verbose
gvmd --modify-setting 78eceaec-3385-11ea-b237-28d24461215b --value <uuid_of_user>

I also tried this :


‘gvmd --get-scanners’
‘gvmd --get-users --verbose’
‘gvmd --modify-scanner [scanner id] --value [user id]’

I also tried to re-running the different sync :

‘greenbone-feed-sync --type GVMD_DATA’
‘greenbone-feed-sync --type SCAP’
‘greenbone-feed-sync --type CERT’

But none of these command can fix my problem.
Maybe, the problem is the version I run 21.4.0, I don’t know

Do you have any idea about it ?

Thanks in advance,


Hi Flare,

It seems like SCAP database is missing, try to watch this video: SCAP Missing and you can go to this site for full explainations OpenVas Scan


Hi @vudududu

I hope you are well. Thank you for your warning, however can you please tell me on what basis you tell me not to promote something here on the forum? Can you show me where this is written in the Guideline or Terms of Service of the Greenbone forum? I don’t want to go against the rules set forth by the Greenbone team, I have read the guidelies and Terms of Service and find nothing to support your comment, however the content I shared is about the Greenbone team’s tools. Please don’t misunderstand me, I don’t want to argue I just want to be clear and make sure I am acting according to the rules established on the Forum. Thank you in advance

Hello. @Itcracker I am saying that you are annoying and doing shame to opensource and in my opinion. What you have written is an ad and is misleading people. This may or may not cause bad reputation to this community. Because of this activity you in my opinion should not be trusted to provide any service.

1 Like

Any Solutions? I’m running into the same Problem…

Hi Marc, please check if your directory /var is full with the command ‘df -h’.

I upgraded the memory of the directory and it solved my problem.

So try to upgrade your directory or try to delete some files that are not important

1 Like

Thanks for the answer! Was your Problem similar to this one? (Missing GVM_DATA in GSA)

Did you perform a reboot after the memory upgrade?