Can't create a task "Failed to find config"

GVM versions

gsad: Greenbone Security Assistant 7.0.3
gvmd: 20.08
openvas-scanner: 20.8.2


Operating system: Debian 10
Kernel: 4.19.0-16-amd64
Installation method / source: From source


after the installation and configuration of GSE, I created a user :

sudo -Hiu gvm gvmd --create-user admin

Then I “Set the Feed Import Owner” :

sudo -Hiu gvm gvmd --get-users --verbose

admin 3e11b1a1-0671-416b-9dc8-5fc16f0bd517

sudo -Hiu gvm gvmd --modify-setting 78eceaec-3385-11ea-b237-28d24461215b --value 3e11b1a1-0671-416b-9dc8-5fc16f0bd517

As explained gvmd/

I can create target lists, it works very well. Except that when I want to create a task, I get the following error:

Failed to find config ‘daba56c8-73ec-11df-a475-002264764cea’

Did I miss something ?
Already done :
sudo -Hiu gvm greenbone-feed-sync --type GVMD_DATA
sudo -Hiu gvm greenbone-feed-sync --type SCAP
sudo -Hiu gvm greenbone-feed-sync --type CERT

Have you run also greenbone-nvt-sync, even multiple times in case of errors, always as gvm user and waited the first time at least 30-60mins depending on HW?
“Even after you have fully synced the feeds, it takes gvm some time to ingest that data”.
I saw this hint in another thread, and I think this solved also my same issue, although I tried other options in the meanwhile: it was only a matter of time…

This should be a duplicate of: