Updating feed manually?

Ok, this feels like a stupid question, but I’ve been combing posts for 30 minutes and not finding my answer. I did find some information, but it appears to be for older versions because they reference menus that don’t exist for me.

I just ran a fresh install of GSM 6.0.3 on my VM. I’ve used GSM before but the VM corrupted and I had to start over.

I tried running a scan but it failed with “VTs list is empty” so I know it didn’t pull the community feed. I checked my settings from the VM and it is set to automatically sync. I checked the About GSM menu and it shows “no system operation is running currently.”

I checked Administration -> Feed Status and it shows SCAP and CERT. I’m not sure if there is supposed to be anything else for the community version.

How can I force a sync if I’m missing anything? I don’t see any options in the available menus.

I did find the trigger to manually update the feed under maintenance. It’s running now, but the “about” screen still shows no system processes running. Shouldn’t it show that the feed update is cooking there?

Please check that your VM can access the internet and is not blocked by Firewall, NAT, etc … if you have only native IPv6 use it, he support dual stack.

Some other posts might help you:


You also might want to give the latest GCE 6.0.7 a try:

1 Like