SMB login not possible

I am trying to run a scan in a Windows host attached to a private domain. I’ve already cofigured the credential (even manually checked the login proccess with the user+password used) but, when I run the scan the results show that it was not possible to log with the specified credential.
In addittion, I checked the flow of information and the SMB service in the host is running on the port 443 (This configuration is due to security reasons) but the VT tries to log trough the port 445.
Is it necessary to change the port configuration on the host to succesfully login during the scanner?
P.D: The scanned host does not have local administrator permissions.

Hi @danipg385

I don’t think you’ll need to change the configuration on the target machine but not totally sure.

Hopefully I’m pointing to the right place, but take a look at the options in the user manual for ports on targets and there is also some additional info regarding hosts that do not have local administrator permissions.

The manual is very detailed, so I’ll link to the faq section to give a place to start and you can browse around from there:

Hope that helps!


This is indeed the origin of your login problem. Authenticated scans currently require the SMB service available / accessible via 445/tcp and this behavior can’t be changed (at least not currently and i don’t see that this will change anytime soon).