NVTI cache initialization failed


I’m new to OpenVAS. (pre-noob :-))
I was hoping the greenbone trail OVA would work out-of-the-box, but I can’t seem to make it work.
I have tried the OVA on various systems. (VMWare, VirtualBox and on various systems)
Installation goes just fine, but I can’t scan any targets.

Any attempt results in status: interupted at 0%
The error message of the scan is: NVTI cache initialization failed

nb. NVT’s are visibe in the GUI. (SecInfo > NVT’s)

Please help this noob because I’m getting really desperate. :wink:

Firewall blocked port tcp 24 outgoing so OpenVAS wasn’t able to update the NVT feed.
Updating the NVT feed also took a while. (approx 45 minutes)
After the update I was able to scan.


Hello Arie,
I tried your solution, and it does not work for me.
Would you mind giving me a step-by-step instruction on how you solved the issue, so I can verify whether I made a mistake or need to look for a different way to solve this problem?

Never mind, I found it.

The feed for the tests was gone on my VM for some reason. Here is how to fix that particular problem:

  1. Go to the “About” menu. If the entry for “Feed Version” says something like “none” or “error”, your feed is missing
  2. Exit “About” menu
  3. Go to “Maintenance” Menu and select the option “Feed”. It should now update and be available in an hour at most (I don’t know the specific time, I just triggered the update and came back a bit later)
1 Like