Gvmd doesnt want to start again

Hello together,

I hope somebody can help me.
I work with Greenbone Vulnerability Manager 10.0.0 on CentOs 7.8.
It worked fine, till last week. I dont know what happened, but gvmd crashed and it is not possible to start ist again.
I found in gvmd.log following error, and I dont know what does it mean and how I can fix it.

md manage:WARNING:2020-09-07 10h14.32 utc:2825: sql_open: PQconnectStart to ‘gvmd’ failed: could not connect to server: No such file or directory
** Is the server running locally and accepting**
** connections on Unix domain socket “/var/run/postgresql/.s.PGSQL.5432”?**

md manage:WARNING:2020-09-07 10h28.19 utc:4586: sql_exec_internal: PQexec failed: FEHLER: konnte Bibliothek »/usr/lib64/libgvm-pg-server.so« nicht laden: /lib64/libgvm_util.so.11: undefined symbol: gnutls_x509_privkey_import

I have looked for this error in google, but just found this error in dependence with compilation of gvmd.
it worked already for me and I already scanned some targets with it.
Does anybody have idea what can I do?
I have searched for /var/run/postgresql/.s.PGSQL.5432 and I found one.
in this directory I can see also .s.PGSQL.5432.lock

thanks a lot.

Please don’t create duplicated topics, closing as a duplicate of Start of gvmd failed