GMP service down


I installed gvm on a Debian operating system, everything works well since I try to log on in the GSA. It tells me that GMP service is down. Gsad log say that it cannot find the socket at /var/run/gvmd.sock. My gvmd service is running :

I saw that this issue happens when we use TLS but I don’t know how to verify and disable it. Does someone can help me?


You have to check the init scripts (in your case the systemd service files). This is distribution and package specific and therefore depends on your personal installation. Nothing we can help.

1 Like

Thanks for your help.

I solved this problem but I just have one last question. When everything is installed, I only have one systemd service file in / opt / gvm / lib / systemd / system / which is gsad.service. I tried a “search” through the whole system but gvmd.service for example, does not exist. Is there by default only a gsad.service file created?

We (Greenbone) don’t provided installation ready packages for any distribution. We are only providing example config and service files. Most of the times packagers are using their own distribution specific files. Therefore I can’t answer your question. This really depends on your installation method.

1 Like