Given allow_simultaneous_ips was invalid

gvmd: Greenbone Vulnerability Manager 20.08.1~git-01e1bc05c-gvmd-20.08
gsad: Greenbone Security Assistant 20.08.1~git-3affb6383-gsa-20.08
OpenVAS 20.8.2
gvm-libs 20.8.2~git-aa3bba16-gvm-libs-20.08

Linux ip-10-0-0-185 4.19.0-16-cloud-amd64 #1 SMP
Debian 4.19.181-1 (2021-03-19) x86_64 GNU/Linux

can’t create targets. i get “Given allow_simultaneous_ips was invalid”. entering only on ip4 in “hosts” with the option “manual” on. have a screen shot too. not sure where to look. any help appreciated.


well. after a full reboot that error appears is no longer sowing up. for now. thanks.

I’m experiencing the same ’ Given allow_simultaneous_ips was invalid’ error on OpenVAS 21.4.0 on Kali 2021.2 (all packages up-to-date). The error appears regardless of whether I’m attempting to add a single IP or a CSV IP list from file.

I’ve tried a full reboot as suggested above but the problem persists. I’ve also tried a database rebuild (runuser -u _gvm -- gvmd --rebuild) to no avail.

Possibly relates to this PR in this release ?

(Kali openvas package

Help / suggestions much appreciated. Thanks.

Could you check if the target dialog has the following setting?

If yes you could try to switch the value and save again. If no then your GSA version is outdated.


If you previously used a 20.08 setup, your browser cache may also be outdated. Please try refreshing the Targets page before creating a new target.


Thanks for both of the replies. As you guessed it was a browser cache issue. Working now. :+1:

1 Like